...
Выполнить диагностику POS сервера на предмет установленной последней всерии
Выполнить обновление подключений в списке приложений iiko.biz
Сбросить БД POS сервера
Ошибка подключения приложения под iOS 18.0
При попытке подключения приложения к кассе через QR-код после установки приложения на телефон выходит сообщение
Ошибка. Вероятно соединение с интернетом прервано.
Причина:
Cбой в применении разрешения на работу приложения в локальной сети со стороны операционной системы iOS телефона. Характерно для версии iOS 18.
Решение:
Проверьте, что в настройках приложения разрешено использование локальной сети. Разрешение необходимо при работе через внутренний Wi-Fi.
...
Перегрузите телефон и попробуйте выполнить процедуру подключения по QR снова.